Ankündigung Umstellung auf HTTPS - dokumentierte Fehler

  • Umstellung auf HTTPS - dokumentierte Fehler

    Wichtige Hintergrundinformationen zur Umstellung auf HTTPS!
    Die Umstellung erfolgte wegen der Entwicklung im Bereich Datenschutz und Kontaktformulare. - In Bayern hat das Datenschutz-Ministerium angekündigt, dass Kontaktformulare auf kommerziellen Webseiten* mittels SSL-Zertifikat verschlüsselt werden müss(t)en. Da dies eine absehbare Entwicklung ist und es dementsprechend nicht lange dauert bis alle Bundesländer nachziehen, bzw bis die ersten Abmahnungen postalisch ihre Runde drehen, wollte ich dann auch (endlich) umstellen.

    Dies ist nun geschehen. Leider nicht nur mit monatlichen Mehrkosten, sondern auch mit einigen Fehlern.
    Die Amazon-Bildchen waren verschwunden, dies konnte ich aber richten, indem ich die Umwandlung des BB-Codes verbesserte. Dort stand wie noch vor Jahren üblich http://amazon - dies habe ich nun mal schnell in https umgewandelt uns siehe das, es funzt.

    Ein viel größeres Problem stellen allerdings die YouTube-Videos dar. Hier gibt es viele, die bloß mit http eingetragen sind. Dazu muss ich nun alle die einen Fehler aufweisen bearbeiten. Leider ist hier auch etwas anderes schief gelaufen, der HTML-Code wird in den Beiträgen abgespeichert. Wie das passieren konnte weiß ich nicht, aber es sind zum Glück nicht alle.
    Wer nun Fehler entdeckt, und dazu sollte sie / er seine eigenen Beiträge überprüfen, besonders solche mit Inhalten von außerhalb (Flickr, YouToube, Vimeo ...) und dementsprechend bearbeiten und die Links ändern. Die großen Webseiten haben ja sowieso alle https aktiviert, somit dürfte das kein Problem sein.

    Es ist allerdings ärgerlich, dass keine ungeschützten Inhalte angezeigt werden. Solch ein rigoroses Zertifikat hatte ich nicht erwartet. Aber das wird sich noch alles finden.

    Wer also Fehler findet und sie beheben kann, toll, andere allerdings dann einfach hier listen, mit dem Link zum Beitrag - dann passt das schon!



    PS: die alten Links zum Forum funktionieren noch, da automatisch umgewandelt wird.

    *Das Forum gilt als kommerziell, da Werbung geschaltet wird.
    Liebe Grüße
    René

    :winki:

    Dietrich Bonhoeffer schrieb:

    Den größten Fehler, den man im Leben machen kann, ist, immer Angst zu haben, einen Fehler zu machen.


    Anzeigen Mein ewiger Wunschzettelchen :this:

    Amazon-Prime testen
  • Dann werden wir mal schauen, was sich so an 'Fehlern' findet. Bei youtube dürften es tatsächlich einige viele sein, da eine Zeit lang, das Forum die mit https nicht angenommen hat.
    :winki:
    LG
    Sylvie

    Ich mach keine Tippfehler - Das ist "Kreatives Schreiben" :pfeif:
  • Genau das befürchte ich, hab ja schon einige gesehen

    Hier mal ne kleine Anleitung zu HTML wenn ihr so einen Beitrag findet:

    <br /> bedeutet "Zeilenumbruch", zweimal stehen symbolisch für einen Absatz <p>Absatztext</p>

    Wenn ihr mal YouTube-Gedöns findet - einfach den Link http://youtube.com/usw den Tel rauskopieren der in etwa so aussieht: http://www.youtube.com/watch?v=4YkKABilRSQ - Fragezeichen (?) oder das kaufmännische PLUS (&) hinter dem BuchstabenZifferGewirr NICHT mehr mitkopieren.
    Dann alles andere löschen und den Link mit https - also so https://www.youtube.com/watch?v=4YkKABilRSQ - wieder einfügen (natürlich das s nicht fett schreiben, dann ist es kein Link mehr)
    Es kann natürlich der http://youtu.be Stil sein. Hier braucht auch nur das s eingflickt zu werden.

    Als zusätzliches Beispiel mal ein Beitrag von mir, den ich gerade gefunden haben. Es ist kein Video zu sehen, da ohne https ja keine Inhalte eingebunden werden. Nach dem Klick auf Bearbeiten kommt dann das hier zum Vorschein:

    Quellcode

    1. Lecker "Pfotenwasser"
    2. <br />
    3. Wie Katzen trinken - Endlich entdeckt ...
    4. <br />
    5. <br />
    6. <center>
    7. <object width="660" height="405"><param name="movie" value="http://www.youtube-nocookie.com/v/TaSudweDE_I&hl=de_DE&fs=1&color1=0xe1600f&color2=0xfebd01&hd=1&border=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube-nocookie.com/v/TaSudweDE_I&hl=de_DE&fs=1&color1=0xe1600f&color2=0xfebd01&hd=1&border=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="660" height="405"></embed></object>
    8. </center>
    Hier könnt ihr nichts machen. Da ihr keine Erlaubnis habt, HTML zu benutzen lässt sich das nicht richten. Hier wurde der Code direkt von YouTube benutzt, mit der "NoCookie"-Variante. Hier muss das s hinter http eingefügt werden. An zwei Stellen. Also dann einfach den Link zum Beitrag kopieren und unten als Antwort posten - das verstehe ich dann schon als Wink mit dem Zaunpfahl
    Liebe Grüße
    René

    :winki:

    Dietrich Bonhoeffer schrieb:

    Den größten Fehler, den man im Leben machen kann, ist, immer Angst zu haben, einen Fehler zu machen.


    Anzeigen Mein ewiger Wunschzettelchen :this:

    Amazon-Prime testen
  • ok, wo gibt es die?

    EDIT: OK - hab gefunden - werde gucken was sich da machen läst ...
    Liebe Grüße
    René

    :winki:

    Dietrich Bonhoeffer schrieb:

    Den größten Fehler, den man im Leben machen kann, ist, immer Angst zu haben, einen Fehler zu machen.


    Anzeigen Mein ewiger Wunschzettelchen :this:

    Amazon-Prime testen
  • lass mal ich sehe mir das in der Datenbank an und versuche das in einem Rutsch zu ändern. Es liegt daran, dass bei den Links kein http davor steht. Dies verhindert das korrekte umschreiben. ich werde versuchen den Links ein https vorzuklöppeln, dann dürfte es funktionieren
    Liebe Grüße
    René

    :winki:

    Dietrich Bonhoeffer schrieb:

    Den größten Fehler, den man im Leben machen kann, ist, immer Angst zu haben, einen Fehler zu machen.


    Anzeigen Mein ewiger Wunschzettelchen :this:

    Amazon-Prime testen
  • Ja, mit https funktionnieren die Links. Weshalb das nicht klappte, als ich es gestern versuchte lag wahrscheinlich an krummen Fingern meinerseits. Heute war mein Versuch mit https jedenfalls erfolgreich :top:
    :winki:
    LG
    Sylvie

    Ich mach keine Tippfehler - Das ist "Kreatives Schreiben" :pfeif: